Get in touch
Back
Resolved

Services were unreachable..

Started 14 Aug at 12:25pm CEST.

AuthPass Download Server AuthPass Website AuthPass Cloud API https://web.authpass.app/
Created

Server used for hosting AuthPass Cloud services hard a hardware defect and had to be replaced.

Posted 14 Aug at 12:25pm CEST.